Disconnect between email and Tender issues

mike's Avatar

mike

19 Feb, 2009 09:25 PM

There seems to be some kind of issue where tender emails that are responded to do not appear in the Tender threads, and vice versa. Are we the only ones experiencing this? The emails seem to be going to the customers and those involved, but dont get updated in the tender threads, and conversely the threads updated in tender do not appear to be attaching to the emails already generated for them

Mike @ Shopify

  1. Support Staff 1 Posted by Courtenay on 19 Feb, 2009 09:34 PM

    Courtenay's Avatar

    Mike, I'll get right on this.

    ============ Courtenay (310) 294-4026

      ^{0,o}'
    

    On Feb 19, 2009, at 1:25 PM, Tender Support [email blocked]
    wrote:

  2. Support Staff 2 Posted by Courtenay on 19 Feb, 2009 09:43 PM

    Courtenay's Avatar

    do you have a link to a specific discussion? We have been seeing
    some replies being erroneously marked as spam.

    ============ Courtenay (310) 294-4026

      ^{0,o}'
    

    On Feb 19, 2009, at 1:25 PM, Tender Support [email blocked]
    wrote:

  3. Support Staff 3 Posted by Courtenay on 20 Feb, 2009 01:37 AM

    Courtenay's Avatar

    I think I know what this was. Basically, if you are taking a support@ email address and forwarding
    it, SOMETIMES gmail (or other similar systems) will add a second (or
    third or fourth) "Deliver-To:" header for each time it was forwarded.

    We now check for multiple Deliver-To: headers and use the correct one.

    I believe this fixes your issue; if you can get me a specific phrase
    to search for since 4pm pacific (7pm eastern?), I can debug this
    further.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac