Loading Queue never updates

bkayser's Avatar

bkayser

24 Feb, 2009 08:23 PM

I tried to pin my queue but it never appears. Instead, the "Loading Queue" tab just stays there.

skitch

Account is newrelic, queue is "Bill"

  1. 1 Posted by bkayser on 24 Feb, 2009 08:24 PM

    bkayser's Avatar

    Firefox 3.0.6, OSX 10.5.6

  2. 2 Posted by rick on 24 Feb, 2009 10:00 PM

    rick's Avatar

    Thanks... are you getting any javascript errors in the error console or firefox?

  3. 3 Posted by bkayser on 24 Feb, 2009 10:08 PM

    bkayser's Avatar

    No I am not. I notice other queues display fine. Probably related to having deleted items in my queue....?

  4. 4 Posted by bkayser on 24 Feb, 2009 11:09 PM

    bkayser's Avatar

    Once I deleted the zombie issues from my queue, the queue tab appeared
    fine.

  5. 5 Posted by rick on 24 Feb, 2009 11:10 PM

    rick's Avatar

    By 'zombie' discussions, you mean the ones that were moved to a new category, right? We'll get that fixed up soon then. We're shooting for queues going public next week. Thanks for helping beta test them!

  6. 6 Posted by bkayser on 24 Feb, 2009 11:37 PM

    bkayser's Avatar

    Yes, that's right. I was able to delete those items from my queue,
    and everything is working okay.

    The queues stuff is looking really good. I have a couple of other
    suggestions I'll submit separately but this is a really big improvement.

  7. 7 Posted by System on 04 Mar, 2009 10:59 AM

    System's Avatar

    A Lighthouse ticket was created for this discussion

  8. Nicole closed this discussion on 10 Dec, 2009 08:23 PM.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac