Can't accept Admin invites with SSO enabled

adelcambre's Avatar

adelcambre

18 Mar, 2009 06:57 PM

I invited one of our other team members to our Tender app which is integrated with our Single Sign on using the cookie stuff.

When he clicks the invite link, he is asked to login, if he then clicks login in the top bar to trigger SSO there is nowhere for him to accept the invite. (Cycle repeats)

Thanks, Andy Delcambre

  1. 1 Posted by rick on 18 Mar, 2009 10:34 PM

    rick's Avatar

    Fixed it, but I'm passing it on to Kyle for some design work. We should have it fixed later today.

  2. 2 Posted by System on 18 Mar, 2009 10:35 PM

    System's Avatar

    A Lighthouse ticket was created for this discussion

  3. 3 Posted by Tyler Bird on 19 Mar, 2009 02:51 PM

    Tyler Bird's Avatar

    w00t! Thanks for the heads up Rick.

  4. 4 Posted by Kyle Neath (Git... on 19 Mar, 2009 07:11 PM

    Kyle Neath (GitHub Staff) 's Avatar

    This should be deployed. Let us know if you run into any more problems!

  5. Kyle Neath (GitHub Staff) closed this discussion on 19 Mar, 2009 07:11 PM.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

14 Oct, 2019 04:05 AM
14 Oct, 2019 12:43 AM
21 Sep, 2019 02:33 PM
27 Aug, 2019 05:35 PM
15 Aug, 2019 01:56 AM