Various pages have gone missing, including all tickets

Reed Hedges's Avatar

Reed Hedges

14 May, 2009 02:31 PM

Whenever I try to view any tickets on http://mobilerobots.tenderapp.com I get an empty page with an error message. This is a trial version. Unfortunately, I had just decided to bring more people from my company onto the trial site to evaluate it... so fixing this soon would help us actually evaluate tenderapp!

The error message is:

We're sorry, but something went wrong We've been notified about this issue and we'll take a look at it shortly.

I also get this same result when attempting to view the public portal. Site settings pages and the dashboard work though.

Example pages where the error occurs: http://mobilerobots.tenderapp.com/discussions/support-for-research-and-educational-platforms/2-test http://mobilerobots.tenderapp.com/discussions

  1. 1 Posted by Will on 14 May, 2009 09:16 PM

    Will's Avatar

    Reed --

    We're sorry about the issues you've been experiencing and are looking at the possible causes now.

    We don't have any system wide reports at the moment, so it's possible it may just be an isolated case.

    You are experiencing the error message every time you try to view any ticket? or is it intermittent?

  2. 2 Posted by Reed Hedges on 14 May, 2009 09:26 PM

    Reed Hedges's Avatar

    Thanks Will. It happened every time I've tried. However, I just created a new ticked via the email interface ([email blocked]) and now everything works!

  3. 3 Posted by Will on 14 May, 2009 10:43 PM

    Will's Avatar

    So everything is working now? We'll have to investigate further and try to replicate that.

    Did you add/remove any categories with tickets in them or move any of the tickets around?

    Or post as public then set the category to private?

  4. 4 Posted by Reed Hedges on 15 May, 2009 02:56 PM

    Reed Hedges's Avatar

    I don't think I did any of those things, either before or after the problem started happening.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

05 Dec, 2019 01:11 AM
22 Nov, 2019 01:04 PM
14 Oct, 2019 04:05 AM
14 Oct, 2019 12:43 AM
21 Sep, 2019 02:33 PM