Keep getting 'We're sorry, but something went wrong' error

parker's Avatar

parker

04 Jun, 2009 06:26 AM

This happens whenever I try to access one of our forums: http://help.edgerift.com/discussions/emergency-radio-problems . Our other forums are working fine. Could you please look into it?

Thanks, Parker

  1. 1 Posted by Kyle Neath (Git... on 04 Jun, 2009 08:38 AM

    Kyle Neath (GitHub Staff) 's Avatar

    Are you still having this problem? I just tried the URL you gave me and it worked for me.

    Thanks, Kyle

  2. 2 Posted by parker on 10 Jun, 2009 05:30 AM

    parker's Avatar

    Hi Kyle,

    Sorry it took so long for me to get back to you!

    Yes, I'm still having this problem. It only happens when I'm logged in. Marshall (someone else on our support team) also has this problem when he's logged in.

    Thanks for your help.

    Parker

  3. 3 Posted by rick on 11 Jun, 2009 01:31 PM

    rick's Avatar

    You hit a rare case where you managed to delete all of the comments in a discussion, but not the discussion. There is a callback that should be cleaning up any orphaned discussions when comments are purged, but obviously there's some rare case where it's not being called.

    At any rate, I deployed a fix to the views to account for this issue until the underlying cause can be fixed.

  4. 4 Posted by parker on 12 Jun, 2009 07:13 PM

    parker's Avatar

    Thanks, Rick! It's definitely working now.

    Parker

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

05 Dec, 2019 01:11 AM
22 Nov, 2019 01:04 PM
14 Oct, 2019 04:05 AM
14 Oct, 2019 12:43 AM
21 Sep, 2019 02:33 PM