Website Wdiget

Nash Kabbara's Avatar

Nash Kabbara

17 Jun, 2009 12:52 AM

Hi,

I'm testing out the widget. It's really awesome! Thanks for that.

There a problem with I submit without filling out the Spam? field.

It says, Something went wrong....

When I fill it in, it goes through fine.

Have you gotten any other reports regarding this?

  1. 1 Posted by Will on 17 Jun, 2009 11:18 AM

    Will's Avatar

    We haven't received a whole lot of public feedback on the widget as of yet, since it's still pretty new and we haven't publicly pushed it out there really. We just slipped it in so it could be a slow process and we could get feedback like you just gave.

    I'll try to recreate your issue shortly and file a ticket needed to get this fixed.

  2. 2 Posted by Nash Kabbara on 17 Jun, 2009 02:25 PM

    Nash Kabbara's Avatar

    OK, thanks.

    Also noticed that sometimes it takes around 30 to 40 seconds fro it to load
    after triggering it.

    I'm not sure if this slowness is related to a ticket I filed earlier this month
    regarding general slowness. Where you guys able to track it down?

    Thanks.

    -Nash

  3. 3 Posted by Will on 17 Jun, 2009 02:32 PM

    Will's Avatar

    The slowness may be involved with an issue on our server. It's come up several times over the last few weeks where we notice the response times slowing down intermittently. We're still investigating it, but do not believe it is an issue with our code at this point. But it is probably related to the ticket you filed earlier.

  4. 4 Posted by Nash Kabbara on 17 Jun, 2009 05:43 PM

    Nash Kabbara's Avatar

    OK, then. I'm going to roll it into production, but will send users a warning
    that this is experimental and might act a little slow.

    Will send them another one when the problem is fixed.

    Thank you very much!

    -Nash

  5. 5 Posted by Nash Kabbara on 17 Jun, 2009 09:31 PM

    Nash Kabbara's Avatar

    OK, I just verified that the widget's slowness is because of the same reason as
    the web app.

    When I hit the trigger and it hangs there with the arrows turning and I try to
    go the tender app with my browser it also hangs. I tried about 3 times today.

    When one is working the other is. When one isn't the other isn't.

    Is it possible to have a close button on the window that opens before the
    script loads up (widget)? Gives users the chance to close it and go on as
    opposed to thinking that the whole app is frozen.

    Thanks and please let me know of you need help in trying things from my side.

    -Nash

  6. 6 Posted by Kyle Neath (Git... on 17 Jun, 2009 10:14 PM

    Kyle Neath (GitHub Staff) 's Avatar

    Hey Nash,

    I'll make the close button a different color when it's loading (It's actually there, it's just white-on-white).

    An update on the slowness: We've identified what seems to be the problem and are looking at pushing out a change to our infrastructure in the next week or so. It's been a tough problem to zero in on, but we're getting closer - sorry for any inconvenience.

    Kyle

  7. 7 Posted by Nash Kabbara on 17 Jun, 2009 10:31 PM

    Nash Kabbara's Avatar

    No problem.

    Thanks.

    -Nash

  8. 8 Posted by Nash Kabbara on 19 Jun, 2009 03:50 AM

    Nash Kabbara's Avatar

    Hi Will,

      Were you able to recreate?

      It actually happened a couple of times with my customers today. They didn't
    fill out the captcha-like field and when they hit submit they got "Something
    went wrong..."

      Thanks.

    -Nash

  9. 9 Posted by Will on 19 Jun, 2009 09:18 AM

    Will's Avatar

    Hey Nash --

    Yes, I was able to confirm the issue and accidentally got sidetracked right after that. I've filed a ticket for a developer to take a look and resolve the problem as soon as possible.

  10. 10 Posted by System on 19 Jun, 2009 09:19 AM

    System's Avatar

    A Lighthouse ticket was created for this discussion

  11. 11 Posted by Nash Kabbara on 19 Jun, 2009 05:44 PM

    Nash Kabbara's Avatar

    Thanks!

    -Nash

  12. 12 Posted by Will on 20 Jun, 2009 10:13 PM

    Will's Avatar

    Nash --

    We deployed the fix for this earlier today. The widget should be in working order when the captcha has not been entered.

  13. Will closed this discussion on 20 Jun, 2009 10:13 PM.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

05 Dec, 2019 01:11 AM
22 Nov, 2019 01:04 PM
14 Oct, 2019 04:05 AM
14 Oct, 2019 12:43 AM
21 Sep, 2019 02:33 PM