Posting a comment

alex's Avatar

alex

11 Dec, 2008 05:45 AM

I am unable to post a comment on my own issue on the Warehouse help site, please help! I need to get my warehouse problem fixed too!

  1. 1 Posted by Will on 11 Dec, 2008 06:15 AM

    Will's Avatar

    Are you logged in on the warehouse help site? or are you you trying to post with the email/comment anonymous form?

    If not that, do you receive an error of any kind?

  2. 2 Posted by alex on 11 Dec, 2008 06:36 AM

    alex's Avatar

    Yeah, it says "Comment Added" and then I can see it when I scroll to the bottom but if I got to the listing, then back to the topic, it doesn't show up.

    I think it might have to do with the markup because I tried doing just a text one (no code) and it worked, and then I edited it and it turned the link into a link without the markup code.

  3. 3 Posted by Will on 11 Dec, 2008 07:25 PM

    Will's Avatar

    Can you paste the markup you are trying to submit here? Or link it to a txt file you can upload since it may be causing an issue in tender?

    I can't seem to replicate your issue off the current information. But I may be missing something.

  4. 4 Posted by alex on 13 Dec, 2008 04:18 AM

    alex's Avatar

    My previous comment disappeared again! It was a link to a pastie that had an apache config in it, thats what I was trying to get posted on warehouse, but for some reason the comment there is staying. Here is the link - http://help.warehouseapp.com/discussions/warehouse-troubleshooting/244-problems-with-php-files

  5. 5 Posted by System on 04 Apr, 2009 08:58 AM

    System's Avatar

    A Lighthouse ticket was created for this discussion

  6. 6 Posted by Kyle Neath (Git... on 04 Apr, 2009 08:59 AM

    Kyle Neath (GitHub Staff) 's Avatar

    Hey Alex, looks like you found a bug where your text was getting grabbed by our spam filter as spam. We'll add it to our tests to make sure it doesn't happen again.

  7. Nicole closed this discussion on 10 Dec, 2009 08:28 PM.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

14 Oct, 2019 04:05 AM
14 Oct, 2019 12:43 AM
21 Sep, 2019 02:33 PM
27 Aug, 2019 05:35 PM
15 Aug, 2019 01:56 AM