^M's (control-M) appearing in emails now

Garry Dolley's Avatar

Garry Dolley

11 Aug, 2010 12:29 AM

Here is an example email I get from Tender:

// Add your reply above here^M
From: john.doe <[email blocked]>^M
Subject: ical is screwing me^M


See those "^M"'s at the end of each line? Lighthouse started doing this a couple months ago, but I didn't really care b/c I don't use LH that much.

But now it is happening to all my Tender emails.

Why are you guys sending out emails like they were written in Outlook on M$ ? ;) DOS/Windows encoding uses the extra ^M for a newline, but nobody else does. They are not really necessary.

I just looked at the headers to a Tender email and noticed:

X-Mailer: aspNetEmail ver

I guess that kinda explains it ;)

But I'd like to know if there is a way to revert to the older behavior.


  1. 1 Posted by court3nay on 11 Aug, 2010 12:32 AM

    court3nay's Avatar

    Looks like our SMTP host does this. Not much way around it.

  2. 2 Posted by Garry Dolley on 16 Aug, 2010 07:06 AM

    Garry Dolley's Avatar

    I would think your SMTP host would have an option for this. It's
    really rather annoying and unnecessary.

  3. Support Staff 3 Posted by Courtenay on 16 Aug, 2010 07:21 AM

    Courtenay's Avatar

    I wonder why no-one else brought it up?

  4. 4 Posted by Garry Dolley on 16 Aug, 2010 07:54 AM

    Garry Dolley's Avatar

    Cuz I'm a hippie

    (my email client, mutt, is probably used by less than %1 of your
    user base)

    Maybe I can get mutt to suppress showing them...

  5. Courtenay closed this discussion on 19 Aug, 2010 11:37 PM.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac