Looping problem between helpdesks

Andreas's Avatar

Andreas

27 Jun, 2011 07:12 PM

Hi

We had a problem today where we added a client support email adress as watcher on a discussion,
then their helpdesk started email our helpdesk which emailed them back and resulted in
300 new discussions in our tender and 300 new discussions in their helpdesk.

Can we have "disable autoresponder" as action in discussion filters or something to prevent this?
Or can your incoming email detector do some magic to prevent helpdesk loops?

Thanks

  1. 1 Posted by Amanda on 27 Jun, 2011 07:31 PM

    Amanda's Avatar

    Andreas,

    We do have safeguards in place to prevent these "autoresponder wars". There must be something specific about your situation that we haven't accounted for. If you can provide me with the offending address I can block them from your site.

  2. 2 Posted by Andreas Cederst... on 27 Jun, 2011 07:35 PM

    Andreas Cederström's Avatar

    Hi Amanda,

    I in this case it was support+id<ticketid>@<clientname>.zendesk.com

    I suggest that you just block any automatic emails from zendesk.com

    We have a pile of examples in our trash if you're intressted to examine the situation futher but I already deleted most of it.

    Best Regards,
    Andreas Cederström

    ______________________________
    Chief Technical Officer

    BEEPSEND AB
    Adelgatan 19
    211 22 Malmö
    SWEDEN

    Tel: +46-40-600 75 00
    Fax: +46-40-600 75 11

    Internet: www.beepsend.com (http://www.beepsend.com)
    Follow us on Twitter: @beepsend (http://twitter.com/beepsend)

    Andreas Cederström
    E-mail: [email blocked] (mailto:[email blocked])
    ______________________________

  3. 3 Posted by Amanda on 28 Jun, 2011 07:30 PM

    Amanda's Avatar

    Andreas,

    I don't have a way to block a entire domain. Are you still receiving a large volume of responses from this problem? Can you provide some examples so we can try to prevent this from happening in the future.

    Thanks!

  4. 4 Posted by Andreas Cederst... on 28 Jun, 2011 07:32 PM

    Andreas Cederström's Avatar

    No, they blocked us instead. lol. But this might occur with other clients. Hence it would be good if there was an action in discussion filters to disable auto responders.

    Have a nice day Amanda.

    Best Regards,
    Andreas Cederström

    ______________________________
    Chief Technical Officer

    BEEPSEND AB
    Adelgatan 19
    211 22 Malmö
    SWEDEN

    Tel: +46-40-600 75 00
    Fax: +46-40-600 75 11

    Internet: www.beepsend.com (http://www.beepsend.com)
    Follow us on Twitter: @beepsend (http://twitter.com/beepsend)

    Andreas Cederström
    E-mail: [email blocked] (mailto:[email blocked])
    ______________________________

  5. Amanda closed this discussion on 09 Aug, 2011 07:35 PM.

Discussions are closed to public comments.
If you need help with Tender please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac