Problems

Found a bug in Tender? Is something not working correctly? Let us know.

Title State Replies Latest Post
jon's Avatar

Unclaimed accounts + autoresponders -> infinite loop

resolved 11 13 May, 2009 09:16 AM by jon
jon's Avatar

'Add your reply above here' is a little flakey

resolved 6 13 May, 2009 12:04 AM by System
Dom's Avatar

Trying to set up custom emails..

resolved 2 12 May, 2009 09:54 PM by rick
duvemyster's Avatar

clicking on "support request" logs me out of Tender

resolved 4 10 May, 2009 10:17 PM by rick
Petyo Ivanov's Avatar

Working with trash is a pain.

resolved 1 08 May, 2009 08:49 PM by Will
awt's Avatar

Emails not getting to us

resolved 1 05 May, 2009 10:51 PM by Will
Peter Styles's Avatar

Search weighting

resolved 1 05 May, 2009 06:52 PM by Will
Tekkub's Avatar

Attachments broken?

resolved 4 04 May, 2009 05:21 PM by rick
Patrick McEvoy's Avatar

Auto login cookies

resolved 20 01 May, 2009 11:30 PM by Courtenay
britt's Avatar

Insterting Images in FAQs

resolved 6 01 May, 2009 09:02 PM by Kyle Neath (GitHub Staff)
Ed Huott's Avatar

Text e-mails containing text bracketed in '<>' characters does not appear

resolved 2 01 May, 2009 06:08 PM by System
britt's Avatar

Links in FAQs

resolved 3 01 May, 2009 03:59 AM by Kyle Neath (GitHub Staff)
Brett's Avatar

Problem Removing Post/Discussion

resolved 3 29 Apr, 2009 08:39 PM by Kyle Neath (GitHub Staff)
Sam Bashton's Avatar

Non-spam messages getting tagged as spam

resolved 10 29 Apr, 2009 08:01 AM by Kyle Neath (GitHub Staff)
Galen 's Avatar

Yikes! All emails going to straight to trash!

resolved 10 29 Apr, 2009 03:23 AM by Galen
pstyles's Avatar

Old e-mails have suddenly appeared

resolved 1 28 Apr, 2009 11:47 PM by rick
Chris Nagele's Avatar

Turn off spam filters

resolved 3 28 Apr, 2009 03:01 PM by Chris Nagele
Jed Schmidt's Avatar

html not sanitized in issue titles, allowing XSS

resolved 2 24 Apr, 2009 05:18 PM by Jed Schmidt
britt's Avatar

Can't Delete a FAQ

resolved 6 23 Apr, 2009 08:44 PM by Will
Eric's Avatar

Collision detection for saving Knowledge Base articles

resolved 1 21 Apr, 2009 09:59 AM by Will
Jon 's Avatar

Need to be able to assign multiple users...

resolved 1 20 Apr, 2009 09:30 PM by Will
adam's Avatar

Ronin

resolved 3 20 Apr, 2009 08:06 PM by rick
britt's Avatar

Small Numbering Problem in Forum Area

resolved 1 17 Apr, 2009 11:42 PM by rick
ronin's Avatar

email to all members of support staff

resolved 1 17 Apr, 2009 09:11 AM by Kyle Neath (GitHub Staff)
Andy's Avatar

Can I add more keywords to an FAQ topic?

resolved 1 17 Apr, 2009 09:09 AM by Kyle Neath (GitHub Staff)
Mark Karp's Avatar

tender support

resolved 1 16 Apr, 2009 03:09 AM by Will
Natalie's Avatar

Emailing Issues: Repeating Subject and duplicate issues

resolved 4 06 Apr, 2009 05:58 PM by Natalie
Tyler Bird's Avatar

Captcha Not Required or Hard to Find

resolved 6 06 Apr, 2009 03:03 PM by rick
Corey Donohoe's Avatar

Remote Authentication Form Posting Doesn't Provide Rich Info(i.e. email)

resolved 14 06 Apr, 2009 05:53 AM by System
Justin Ko's Avatar

Support Staff "My Profile"

resolved 4 06 Apr, 2009 05:48 AM by rick

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.